1

Closed

.net framework 2.0 support

description

I'm sure its possible, and I can try to change and convert to support 2.0. But I will have to do again and again on each commit or each release. It would be nice if you guys accept the change so it keep stays ?
Closed Jan 2, 2015 at 7:56 PM by decaf

comments

Yomodo wrote Jul 3, 2014 at 1:43 PM

If .NET 2 (really???) still needs to be supported, I'm all for it.

What would be those changes you need to make?

Yomodo

wrote Jul 3, 2014 at 4:10 PM

xmen wrote Jul 17, 2014 at 12:40 AM

Yes it still needs to be supported.

Many changes, all the LINQ to normal code.

Yomodo wrote Sep 15, 2014 at 11:09 AM

Perhaps possible with work item: 20999

xmen, if it is possible, would you care to supply the .NET 2 code for integration?

wrote Oct 27, 2014 at 7:51 PM

wrote Jan 2, 2015 at 7:56 PM